求学快递网 计算机等级
发布资讯
您当前的位置:首页 > 计算机等级 > 2008年9月计算机等级考试四级网络工程师笔试试题

2008年9月计算机等级考试四级网络工程师笔试试题

上传时间: 2018-11-19 16:28:35 来源:用户上传
浏览量:574 评论数:0 举报
导读: 最新试题考后首发,并赠送最详细的答案解析,请广大考生密切关注求学考场公众号,或登录求学考场(http://ks.studyems.com/)免费做题。

  一、选择题(下列各题A、B、C、D四个选项中,只有一个选项是正确的,请将正确选项涂在答题卡相应位置上,答在试卷上不得分)

  (1)下列关于宽带城域网汇聚层基本功能的描述中,错误的是

  A) 汇接接入层的用户流量,进行数据转发和交换

  B) 根据接入层的用户流量,进行流量均衡、安全控制等处理

  C) 提供用户访问Internet所需要的路由服务

  D) 根据处理结果把用户流量转发到核心交换层

  (2)下列关于光以太网技术特征的描述中,错误的是

  A) 能够根据用户的需求分配带宽

  B) 以信元为单位传输数据

  C) 具有保护用户和网络资源安全的认证和授权功能

  D) 提供分级的QoS服务

  (3)下列关于RPR技术的描述中,错误的是

  A) RPR能够在30ms内隔离出现故障的结点和光纤段

  B) RPR环中每一个结点都执行SRP公平算法

  C) 两个RPR结点之间的裸光纤最大长度为100公里

  D) RPR的内环和外环都可以传输数据分组与控制分组

  (4)Cable Modem上行速率在

  A)64Kbps-200Kbps

  B)200Kbps-10Mbps

  C)10Mbps-20Mbps

  D)20Mbps-36Mbps

  (5)下列关于路由器技术指标的描述中,错误的是

  A) 路由器的包转发能力与端口数量、端口速率、包长度和包类型有关

  B) 高性能路由器一般采用共享背板的结构

  C) 丢包率是衡量路由器超负荷工作的性能指标之一

  D) 路由器的服务质量主要表现在队列管理机制与支持的QoS协议类型上

  (6)一台交换机具有48个10/100Mbps端口和2个1000Mbps端口,如果所有端口都工作在全双工状态,那么交换机总带宽应为

  A) 8.8Gbps

  B) 12 Gbps

  C) 13.6 Gbps

  D) 24.8 Gbps

  (7)若服务器系统可用性达到99.99%,那么每年的停机时间必须小于

  A) 4分钟

  B) 10分钟

  C) 53分钟

  D) 106分钟

  (8)IP地址192.168.15.136/29的子网掩码可写为

  A) 255.255.255.192

  B) 255.255.255.224

  C) 255.255.255.240

  D) 255.255.255.248

  (9)下图1是网络转换NAT的一个实例

  根据图中信息,标号为4的方格中的内容应为

  A)S=135.2.1,180

  B)S=135.2.1.1,80

  D=202.0.1.1,5001D=192.168.1.1,3342

  C)S=202.0.1.1,5001

  D)S=192.168.1.1,3342

  D=135.2.1.1,80D=135.2.1.1,80

  (10)某企业分配给产品部的IP地址块为192.168.31.192/26,分配给市场部的IP地址块为192.168.31.160/27,分配给财务部的IP地址块是192.168.31.128/27,那么这三个地址经过聚合后的地址为

  A) 192.168.31.0/25

  B) 192.168.31.0/26

  C)192.168.31.128/25

  D) 192.168.31.128/26

  (11)下列对IPv6地址FF60:0:0601:BC:0:0:05D7的简化表示中,错误的是

  A) FF60::601:BC:0:0:05D7

  B) FF60::601:BC::05D7

  C)FF60:0:0:601::BC::05D7

  D) FF60:0:0:601:BC::05D7

  (12)下列关于外部网关协议BGP的描述中,错误的是

  A) BGP是不同自治系统的路由器之间交换路由信息的协议

  B) 一个BGP发言人使用UDP与其他自治系统中的BGP发言人交换路由信息

  C) BGP协议交换路由信息的结点数是以自治系统数为单位的

  D) BGP-4采用路由向量协议

  (13)R1、R2是一个自治域系统中采用RIP路由协议的两个相邻路由器,R1路由表如下图2所示,R1收到R2发送的如下图3的(V,D)报文后,R1更新的三个路由表项中距离值从上到下依次为

  


  A)0、4、3

  B)0、4、4

  C)0、5、3

  D)0、5、4

  (14)下列关于OSPF协议的描述中,错误的是

  A)对于规模很大的网络,OSPF协议通过划分区域来提高路由更新收敛速度

  B)每一个区域OSPF拥有一个32位的区域标识符

  C)在一个OSPF区域内部的路由器可以知道其他区域的网络拓扑

  D)在一个区域内的路由器数一般不超过200个

  (15)下列关于IEEE802.1D生成树协议(STP)的描述中,错误的是

  A)STP是一个数据链路层的管理协议

  B)STP运行在网桥和交换机上,通过计算建立一个稳定、无回路的树状结构网络

  C)网桥协议数据单元BPDU携带有RootID,RootPath Cost、BridgeID等信息

  D)通知拓扑变化的BPDU长度不超过35B

  (16)在建筑群布线子系统所采用的铺设方式中,能够对线缆提供最佳保护的方式是

  A)卷道布线

  B)架空布线

  C)直埋布线

  D)地下管道布线

  (17)对于还没有设备管理地址的交换机,应采用的配置方式是

  A)Console

  B)telnet

  C)TFTP

  D)IE

  (18)一台交换机的生成树优先级是12288,若要将优先级提高一级,那么优先级的值应该设定为

  A)4096

  B)8192

  C)10240

  D)16384

  (19)下列关于VLAN标识的描述中,错误的是

  A)VLAN通常用VLAN号与VLAN名来标识

  B)IEEE802.IQ标准规定VLAN号用32位表示

  C)以太网的VLAN号范围为1~1000

  D)缺省VLAN名根据VLAN号生成

  (20)两台交换机相连,要求两个连接端口工作在全双工通信方式下,若端口的通信方式为缺省的duplex auto,有时会出现大量丢包现象,这时,需要重新配置端口的通信方式,其正确的配置语句是

  A)duplex full duplex half

  B)duplex half duplex full

  C)duplex half duplex half

  D)duplex full duplex full

  (21)如果要在路由器的某端口上过滤所有端口号为1434的UDP数据包,那么使用的access-list命令是

  A)access-list 100 deny udp any any lt 1434

  B)access-list 100 deny udp any any gt 1434

  C)access-list 100 deny udp any any eq 1434

  D)access-list 100 deny udp any any neq 1434

  (22)在配置路由器远程登录口令时,路由器必须进入的工作模式是

  A)特权模式

  B)用户模式

  C)接口配置模式

  D)虚拟终端配置模式

  (23)在Cisco路由器上用write memory命令可以将路由器的配置保存到

  A)TETP Server

  B)Falsh Memory

  C)NVRAM

  D)RAM

  (24)下面是某路由器的DHCP配置信息

  ip dhcp exeluded-address 182.105.246.2 182.105.246.10

  }

  ip dhcp pool 246

  network 182.105.246.0 255.255.255.0

  default-router 182.105.246.1

  domain-name pku.edu.cn

  dms-server 182.105.129.26 182.105.129.27 222.112.7.13

  lease 0.5

  根据上述信息,DHCP客户端不可能从服务器获得的IP地址是

  A)102.105.246.5

  B)182.105.246.11

  C)182.105.246.192

  D)182.105.246.254

  (25)用无线局域网技术连接两栋楼的网络,要求两栋楼内的所有网络节点都在同一个逻辑网络,应选用的无线设备是

  A)路由器

  B)AP

  C)无线网桥

  D)无线路由器

  (26)采用本地配置方式对Cisco Aironet 1100进行初次配置时,在浏览器的地址栏中应输入的IP地址是

  A)10.0.0.1

  B)127.0.0.1

  C)172.16.0.1

  D)192.168.0.1

  (27)在安装和配置无线接入点时,不需要向网络管理员询问的信息是

  A)系统名

  B)对大小写敏感的服务集标识

  C)ISP isql

  D)接入点与PC不在同一个子网时的子网掩码与默认网关

  (28)下列关于Windows2003系统DNS安装、配置与测试方法的描述中,错误的是

  A)Internet 根DNS 服务器在安装时需要手动加入到系统中

  B)DNS 服务器的基本配置包括正向查找区域、反向查找区域与资源记录的创建

  C)生机资源记录的生存默认值是3600秒

  D)通过DNS 服务器属性对话框可以对DNS 服务器进行简单测试与递归查询测试

  (29)下列关于DHCP服务器客户机的交互过程中,错误的是

  A)DHCP 客户机广播“DHCP 发现”消息时使用的源IP地址是127.0.0.1

  B)DHCP服务器收到“DHCP 发现”消息后,就向网络中广播“DHCP供给”消息

  C)DHCP客户机收到“DHCP 发现”消息后向DHCP服务器请求提供IP地址

  D)DHCP服务器广播“DHCP 发现”消息,将IP地址分配给DHCP客户机

  (30)下列关于Winmail邮件服务器安装、配置方法的描述中,错误的是

  A)在快速设置向导中,可以输入用户名、域名与用户密码

  B)Winmail邮件管理工具包括系统设置、域名设置与垃圾邮件过滤等

  C)在用户和组管理界面中可以进行增删用户,修改用户配置等

  D)在域名设置界面中可以增删域和修改域参数

  (31)在Windows 2003中使用IIS建立Web站点设置选项时不属于性能选项的是

  A)带宽限制

  B)客户端Web连接数量不受限制

  C)连接超时时间限制

  D)客户端Web连接数量限制

  (32)下列选项中,不是Serv-U FTP服务器常规选项的是

  A)最大上传速度

  B)最大下载速度

  C)最大用户数

  D)最大文件长度

  (33)常用的数据备份方式包括完全备份、增量备份和差异备份,三种方式在空间使用方法由多到少的顺序为

  A)完全备份、增量备份、差异备份

  B) 完全备份、差异备份、增量备份

  C)增量备份、差异备份、完全备份

  D)差异备份、增量备份、完全备份

  (34)如果一台Csico PIX525防火墙有如下配置

  Pix525(config)#nameeif ethernet0 outside security VAL1

  Pix525(config)#nameeif ethernet1 inside security VAL2

  Pix525(config)#nameeif ethernet2 DMZ security VAL3

  那么通常VAL1、VAL2、VAL3的取值分别是

  A)0、50、100

  B)0、100、50

  C)100、0、50

  D)100、50、0

  (35) 应用入侵防护系统(AIPS)一般部署在

  A)受保护的应用服务器前端

  B)受保护的应用服务器中

  C)受保护的应用服务器后端

  D)网络的出口处

  (36)下列关于常见网络版病毒系统的描述中,错误的是

  A)管理控制台既可以安装在服务器端,也可以安装在客户端

  B)客户端的安装可以采用脚本登录安装方式

  C)系统的升级可以采用从网站上下载升级包后进行手动升级的方式

  D)系统的数据通信端口是固定的

  (37)在Windows 2003中,用于显示域列表、计算机列表的DOS命令是

  A)nbtsat-a

  B)ipconfig/all

  C)netstat-a

  D)net view

  (38)在一台主机上用浏览器无法访问到域名为www.sun.com的网站,并且在这台主机上执行tracert命令时有如下信息

  Tracing route to www.sun.com[72.5.124.61]

  over a maximum of 30 hops:

  1 <1 ms <1 ms <1 ms 202.113.64.129

  2 202.113.64.129 reports:Destination net unreachable.

  Trace complete

  分析上述信息,会造成这种现象的原因是

  A)该计算机IP地址设置有误

  B)该计算机设置的DNS服务器工作不正常

  C)相关路由器上进行了访问控制

  D)服务器www.sun.com工作不正常

  (39)攻击者使用无效的IP地址,利用TCP连接的三次握手过程,使得受害主机处于开放会话的请求之中,直至连接超时。在此期间,受害主机将会连续接收这种会话请求,最终因资源耗尽而停止响应。这种攻击被称为

  A)SYN Flooding 攻击

  B)DDos攻击

  C)Smurf攻击

  D)Land攻击

  (40)在Cisco路由器进行SNMP设置时,如果指定当一个接口断开或连接时向管理站发出通知,那么在该接口的配置模式下正确的配置命令是

  A)Snmp-server ennble traps

  B)snmp-server enable inforns

  C)Snmp trap link-status

  D)snmp enable informs

  二、综合题

  1、计算并填写下表

  


  2、某单位的办公网和商务网通过路由器R1、R2、R3与Internet相连,网络连接和IP分配如图所示,该单位要求通过RIP路由协议使办公网和商务网之间能够相互通信,并能访问Internet。

  根据以下R1的配置信息,并补充【6】-【10】空白处的配置命令或参数,按题目要求给出正确的R1配置。

  


  Router>enable

  Router#

  Router#configure terminal

  Router(config)#

  Router(config)#hostname R1

  R1(config)#interface f0/1

  R1(config-if)#ip address 202.206.16.1 255.255.255.0

  R1(config-if)#no shutdown

  R1(config-if)#interface f0/2

  R1(config-if)#ip address 202.206.17.1 255.255.255.0

  R1(config-if)#no shutdown

  R1(config-if)#exit

  R1(config)#

  R:(config)#interface s1

  R1(config-if)#ip address 202.112.41.144 255.255.255.252

  R1(config-if)#tandwidth 【6】 配置带宽为2.04Mbps

  R1(config-if)# 【7】 PPP 封装PPP协议

  R1(config-if)#no shutdown

  R1(config-if)#exit

  R1(config)#iproute 【8】 配置缺省路由

  R1(config)#routenrip

  R1(config-mote)#retwork 【9】 配置参与RIP的网络

  R1(config-mote)#retwork 【10】 配置参与RIP的网络

  R1(config-router)#end

  R1#write

  R1#

  3、某部门网络管理员使用DHCP服务器对公司内部主机的IP地址进行管理,已知

  1)该公司共有40个可用IP地址为202.112.11.11~202.112.11.50

  2)DHCP服务器使用Windows 2003操作系统,其IP地址为202.112.11.11

  3)连接该子网络路由器端口的IP地址为202.112.11.12

  4)DHCP客户机使用WindowsXP操作系统

  请回答下列问题:

  (1)配置DHCP服务器作用域时,起始IP地址输入202.112.11.11,结束IP地址输入202.112.11.50,长度域输入的数值为26。在设置“添加排除”时,起始IP地址应为【11】 ,结束IP地址应为【12】 。

  (2)DHCP客户机已经获得地址租约,但ping www.bupt.edu.cn失败,与DHCP服务器配置相关的原因是【13】 。

  (3)在DHCP服务器给客户机分配地址租约后,是否可以主动收回地址租约?【14】(注:请填写“是”或“否”)

  (4)在Windows 2003server中,DHCP服务器默认租约期限是【15】 天。

  4、图2是在一台主机上用sniffer捕捉的数据包,其中数据包标号(No.)为“?”的条目中“Summary”栏目中的部分信息被隐去。

  请根据图中信息回答下列问题:

  /ncre/Files/2008-10/22/1455297113.jpg

  (1)该主机网络访问的www服务器的IP地址是【16】 。

  (2)根据图中“No.”栏中标号,表示TCP三次握手过程开始的数据包标号是【17】 。

  (3)标号为“7”的数据包的源端口应为【18】 ,该数据包TCP Flag的ACK位应【19】 。

  (4)标号为“7”的数据包“Summary”栏中被隐去的信息中包括ACK的值,这个值应为【20】 。

  三、应用题

  某网络结构如图所示,请回答以下相关问题。

  (1)使用192.168.1.192/26划分3个子网,其中第一个子网能够容纳25台主机,另外两个子网分别能够容纳10台主机,请写出子网掩码,各子网网络地址及可用的IP地址段)(注:请按子网序号顺序分配网络地址)

  (2)如果该网络使用上述地址,边界路由器上应该具有什么功能?如果为了保证外网能够访问到该网络内的服务器,那么应在边界路由器对网络中服务器的地址进行什么样的处理?

  (3)采用一种设备能够对该网络提供如下的保护措施:数据包进入网络时将被惊醒过滤检测,并确定此包是否包含有威胁网络安全的特征。如果检测到一个恶意的数据包时,系统不但发出警报,还将采取响应措施(如丢弃含有攻击性的数据包或阻断连接)阻断攻击,请写出这种设备的名词。这种设备应该布署在图中的位置1~位置3的哪个位置上?

  (4)如果该网络采用Windows 2003域用户管理功能来实现网络资源的访问控制,那么域用户信息存在域控制器的哪个部分?

  A)0、4、3

  B)0、4、4

  C)0、5、3

  D)0、5、4


赞(76 不喜欢(0 收藏
免责声明 : 本站为免费网络服务提供商,为注册用户提供免费信息存储空间服务,网站所有信息均为用户自行发布并由用户承担相应法律责任,本站不对用户发布的信息进行修改及审核,不对发布信息的真实性及合法性负责,如涉及侵权或者信息违法的请你及时与本站联系进行删除以保障你的合法权益。详情可阅读本站免责声明

相关推荐:

发表评论 用户评价仅供其表达个人意见,与本站无关

还可以输入235个字

最热评论

new 最新评论

大家都在看
>

建议反馈表

非常感谢您给我们提出的问题或建议,我们会尽快处理! ×

反馈类型:

问题描述:

您的联系方式:

客服电话:020-2986-0669

×
投诉举报
选择举报类型
×
投诉举报
填写并确认举报信息
为了确保问题能及时得到处理,请务必保证您提交的信息真实有效、清晰完整

*举报理由:

*举报描述:

截图证明:

×
投诉举报
填写并确认举报信息
为了确保问题能及时得到处理,请务必保证您提交的信息真实有效、清晰完整

*举报描述:

*原文链接:

联系方式:

截图证明:

×
投诉举报

当您发现本站有涉及个人的侵权内容时,建议您先尝试与当事人沟通解决问题。 如果您无法联系到当事人,您可通过此渠道提交举报诉求。

根据求学快递网侵权举报规范,您需要向我们提交您的个人信息,其中包括身份证明。如您确认已准备齐全,可点击下方按钮进入诉求提交页。

如果您举报的仅仅是辱骂等不友善内容,无需提交证明资料,可返回上一步点击【包含有害内容>辱骂、歧视、挑衅和诽谤等不友善信息】直接举报。
×
投诉举报

当您发现本站有涉及企业的侵权内容时,建议您先尝试与当事人沟通解决问题。 如果您无法联系到当事人,您可通过此渠道提交举报诉求。

根据求学快递网侵权举报规范,您需要向我们提交您企业和个人的证明材料。如您确认已准备齐全,可点击下方按钮进入诉求提交页。

如果您举报的仅仅是辱骂等不友善内容,无需提交证明资料,可返回上一步点击【包含有害内容>辱骂、歧视、挑衅和诽谤等不友善信息】直接举报。
×
投诉举报
填写并确认举报信息
为了确保问题能及时得到处理,请务必保证您提交的信息真实有效、清晰完整

*举报理由:

举报描述:

截图证明: